Resolved
This incident is resolved and all systems are fully operational. If you continue to notice any issues, please reach out to help@edisonos.com.
Monitoring
We have implemented the necessary mitigation and are seeing normal service levels restored across the EdisonOS platform.
Customers should no longer experience slow performance or intermittent connectivity. We will continue to closely monitor the platform to ensure stability before declaring the incident fully resolved.
We appreciate your patience and apologize for the disruption.
Investigating
We are aware of an issue affecting some customers, which may result in slower performance or intermittent access to the EdisonOS platform.
We have identified the issue as being related to one of our cloud infrastructure providers and are actively working with their support team to restore normal service. This issue is outside of our direct control, but we are closely monitoring progress and will provide updates as soon as we have more information.
You can also follow updates from our infrastructure provider here: https://status.railway.com/